Get in touch
Back
Maintenance

Nieuwe release 3.6.9

Completed 20 Sep at 07:18pm CEST.

blauwzwartvriendentorhout.be BZV Wedstrijden cron
Completed

Release is successful, site up and running again.

Posted 20 Sep at 07:18pm CEST.
Updated

Release is deployed successfully. We are running a few more test before going back live.

Posted 20 Sep at 07:10pm CEST.
Started

Awaiting the new release of adminpaneel the site will be unavailable. Update and changes will be explained later in this section.
New release planned to finish at 22h30.

Posted 20 Sep at 04:30pm CEST.